Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

Congrats to the developers and distributors

Last updated on 4 months ago
Jeff1138Junior Member
Posted 4 months ago

Great, it is one method we advise if you have issue on a particular machine is to swap with storage device from one that works to see if solves it (you usually can swap storage devices without AROS worrying unlike windows :-)).
Amiwell79Distro Maintainer
Posted 4 months ago
thank you I personally have worked closely with programmers over the years to produce software

have fun with aros
Posted 4 months ago

BorniPI wrote:

and Protrekkr didn't as it should on the S300.

and Protrekkr didn't work as it should on the S300.
Posted 4 months ago
I can't believe, how easy it was to install my own music tracker machine. Only one Computer died through this experience. **** it should be the machine that runs it all. :'-(

But i read that Fujitsy Siemens Futros were good supported. I have three machines of them here one S300 and two S400.

The two S400 had trouble with grub. grub couldn't read the block 0x0 of the cf cards. Whatever that means, the installion stopped. So i decided to install the system on the S300 but i had no sound. After reading some Websites, i read an Audiophile 2496 Rev B 2003 works. After googling that card, i have one here okay it is the older version the Rev A 2000. Whoever wrote that on the website https://en.wikibo...86_support

"a little quiet needs amplify the sound about 20-30 decibel" i love you but, you didn't ask if i check the cables. I did a fast beep test but i didn't check if there any shortcuts on the cables, so please take that comment out, it isn't confirmed or if i am tried the right output:

Okay, i got AROS running on a Futro S300 and the fantastic thing it ran better than a Linux system. During that time i messed up a nightly build from March 8. 2024 and the real ArosOne installation. I confused so many things and Protrekkr didn't as it should on the S300. No real great problem. I didn't expect a Transmeta CPU could work. But something strange happened, i tested if the card with an installed system would work on a S400. It did work. OMG!

The next step was to install AROSone on a 8GB card on the S300 and then move the card to an S400. These two S400 works with an 750 MHz AMD CPU instead of 800 MHz Transmeta CPU. And now my surprise: Protrekkr is working how it should and the sound isn't too quit. It is blewing my mind. Okay the graphic isn't updated and i am not sure if sounds too 8bit. But give me times to check it.

Best Regards,
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Moderator: Administrator
Users who participated in discussion: Amiwell79, Jeff1138, BorniPI
Sign In
Not a member yet? Click here to register.
Forgot Password?
Users Online Now
Guests Online 2
Members Online 1

Total Members: 242
Newest Member: JumpingKiwi
Member Polls
Should AROSWorld continue with AROS-Exec files (SMF based)?
Yes44 %
44% [12 Votes]
No26 %
26% [7 Votes]
Not sure30 %
30% [8 Votes]