Oh no! Where's the JavaScript?
Your Web browser does not have JavaScript enabled or does not support JavaScript. Please enable JavaScript on your Web browser to properly view this Web site, or upgrade to a Web browser that does support JavaScript.

SimpleMail and IMAP

Last updated on 7 years ago
emeckemeckJunior Member
Posted 7 years ago
Hello,

I'm trying to setup SimpleMail 0.36 to use my yahoo and gmail imap accounts, as I have them in other clients (like SimpleMail for MorphOS) but no luck.

After some time I get the message: "Unexpected server answer. Connection failed."

Has anybody tried it? I'm using Icaros 2.0.3
M
magoriumAdmin
Posted 7 years ago
Unfortunately, simplemail 0.36 is a little outdated.

If you'll look at the releases after 0.36, you'll notice quit a lot of improvements/fixes regarding IMAP.

At least that would explain the difficulties you might experience.
emeckemeckJunior Member
Posted 7 years ago
@magorium.

yeah, it is old. I' ve tried 0.37 too. I hope the latest would be ported soon.

Meanwhile, I'll try with the latest aos3 version under emulation to see if it works.

Edit:
Just read the Icaros manual and network is not supported under AROS68k nor AOS3, so no imap for now :|
Edited by emeck on 14-02-2015 06:00, 7 years ago
D
deadwoodMember
Posted 7 years ago
Isn't IMAP supported only in MorphOS version of SimpleMAIL? I think I read about it in AmigaFuture
emeckemeckJunior Member
Posted 7 years ago
@deadwood

it also works under AOS4. I had hope the same for AROS, as it have the option to select POP or IMAP in the settings. But MorphOS and AOS4 have newer versions, although IMAP support seems to be very basic yet.

I'm searching por an alternative. I might have found something interesting ;)
M
magoriumAdmin
Posted 7 years ago
@deadwood:

i had a quick look at the sources, and was unable to find direct evidence for AROS specific ifdef's in order to not include imap support. Having that said, it could very well certain parts are not included (at all) for AROS.

Speaking of those sources, is our MUI so different from MOS/OS4 that all those AROS specific ifdef's are required to f.i. call/link class methods ?
You can view all discussion threads in this forum.
You can start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You can upload attachments in this forum.
You can download attachments in this forum.
Sign In
Not a member yet? Click here to register.
Forgot Password?
Users Online Now
Guests Online 3
Members Online 0

Total Members: 156
Newest Member: AMIGASYSTEM
Shoutbox
You must login to post a message.
cavemann
cavemann11 months ago#14
Hello 2021 !!!
amigamia
amigamia11 months ago#13
Happy New Year everyone! Cool
M
magorium11 months ago#12
Happy New Year
amigamia
amigamia1 year ago#11
Welcome spictera
S
spictera1 year ago#10
hi
I have installed Icaros latest stable version on a virtualbox hosted on windows
I do want to install this on a physical workstation, but want to play around first to see how it works