Print Thread
Aros-Exec Down?
amigamia
I have been unable to browse to aros-exec.org since yesterday. It either times out or is slow as molasses.
 
magorium
Same for me amigamia.

Site was down whole of yesterday and started working again for me today. sometimes indeed pretty slow or unable to login.

Yesterday arosworld was out for me for a small period of time as well. (and right now i am having problems posting this message: unable to establish connection to sql... blah).

Computer-technology: a small wonder in itself (at least when it works) Grin
 
magorium
fwiw: for those trying to reach aros-exec and get a ip-ban message...

no, there is nothing wrong with your specific ip-address, it seems everyone is experiencing the same.

Unfortunately i don't have any further info atm.

Simply hold on tight, and try again in a couple of hours/days.. patience is virtue Smile
 
serk118uk
Something must gone wrong, I can not reply to any of post at aros-exec since yesterday...
 
magorium
fwiw: i was already having problems (the last couple of days) logging in, but am now unable to. Everything seems accepted, but the board simply don't display the logged in page (and also does not tell that something went wrong).

Curious matters Frown

Thanks for reporting Serk :thumbsup: as you certainly would not be the only one (perhaps also explaining the lack of posts the last 2/3 days).
 
magorium
@serk
The issue as reported by you, seems to be confirmed on the developers ML.

Someone responded with having experienced something similar in the past, which could be 'solved' by clearing cookies.

Alas, i can clear all i want but unfortunately, no joy for me as i am still completely unable to log in Sad

It seems we have to have some patience. Although, my fear is something more seriously (wrong) is happening atm. Only time can tell.

@all
For the ones not being able to live without these kinda forums, please feel free to discuss things on this board. we don't bite (so hard) Pfft

Alternatively you could also try OlafS3's board here.
 
serk118uk
Last person to post at ae was terminills.

I have cleared the cookies but still same..
 
magorium
Ah yes, i saw you 'floating by' Grin

Thanks for having tried and reporting back.

That way people who experience the same issue wouldn't have to try themselves (and i saw many trying already).

Although completely speculating on my part, be aware that the ip-ban message we saw earlier this week, could mean admin just opened thing up so we can at least view things again, but that things are still being worked upon.

For all i know, only certain people are allowed to post atm (testing) and/or the user-settings have to be (re)set.

Since no announcement was made in advance, that could indicate unusual/unexpected maintenance (hence my earlier expressed fear).

If anyone has more info, then please feel free to enlighten the troubled minds Wink
 
magorium
Well, at least some info.

The powers that be are aware of the issues and are trying to wave their magic wand.

So, let's give them a few days to play with their magic stick Grin
 
BSzili
That sounded really dirty! Grin
 
terminills

>serk118uk wrote:


Last person to post at ae was terminills.

I have cleared the cookies but still same..



Do not clear your cookies if it's currently working for you. The only machine I can post from has a 3 month old cookie. :\
 
AmiDARK
I encounter this problem too.
I cannot post on aros-exec.org. It always send message "your session has expired ....".
 
magorium
@BSzili:
Good, as it was intended that way Grin

But seriously, although i fully understand the annoyance of such things i'm always amazed how many people seems bothered about a single tiny website (out of a zillion others out there) not working correctly.

@terminills,
On hindside, yes you are correct. do _NOT_ clear your cookies if you are able to login and be able post correctly.

@paolone2:
thanks for the additional (technical) information. I've already talked here and there so am aware (a little). But how to explain such technical matter to the outside as such things alway seem to render the remark: "so then simply fix it" (and i have no idea how technically difficult such thing would be).

PS: did you had to make another account because you lost/forgot your old info ?

@all:
just hang in there. eventually things will work as intended again. Maybe now is a good time to make some time for your other hobbies like sunbathing, collecting stamps or hunt down some bugs in AROS Grin

And if you can't live without, we're all at your service in case you wanna drop your AROS related questions over here.
 
Yanosh
This topic is old, but since yesterday I can't connect to Aros-Exec. This is the error I get every time I try to connect:

You are registered as BAD_IP by Protector.
This restriction will be expired on 2014-12-17 06:07:34

I've got this error today... yesterday's expiration day was 2014-12-16 at about 04:30. What's happening?
 
cavemann
I managed to log on the Aros-Exec a few hours ago. It was a little weird since I was the only one there. But now I'm getting the BAD_IP message again Angry
 
magorium
Yes, the "Protector"-message seems the same for everyone unfortunately.

These things happen either because of some spammer being (really) active or because of scheduled maintenance.

Don't despair, eventually things will work out.

fwiw: i have been getting these messages a bit longer then yesterday, but since yesterday it was completely impossible to be able to reach the aros-exec forums for me. (cavemann seems to have been very lucky Grin )

For the lurkers out there, just hold on tight or in case you are having questions you can always ask them here. arosworld.org has always been a nice backup solution in case of emergencies and there are enough skilled people around like f.i. bszili, paolone and deadwood.

Other (AROS support) alternatives are:
- amigacoding.de
- amigaforum.de

or when really desperate you can always ask your questions on the other (well known) amiga boards.
 
magorium
And... just as i wrote previous message, aros-exec became accessible for me again Smile
 
Yanosh
Today Aros-Exec is available again. The problem seems solved, at least for now... Smile
 
serk118uk

The problem seems solved, at least for now... Smile


Wink
 
magorium
For those experiencing problems attempting to connect to aros-exec.org: you're not the only one.
 
Jump to Forum: