Print Thread
My Aboxes!
rebraist
Icaros1.5.1 Native.
Acer Aspire 3003LM:
- sempron 3000 notebook with 2GBRAM, 80 GB HDD in Vesa mode. Lan and Audio perfectly works!

Icaros 1.4.x Native
Desktop:
- I5, 8 GB Ram, some (...), 9800Gtx+ nativedriver hdds, lan, audio working.

AspireOs Native
EEEpc 1005HA (Atom, 2GB, 320GB HDD, rtl8180wifi usb, IGMA Driver)

Yours?
Que Viva Aros!!
 
emeck
@rebraist

Icaros 1.5.1
AMD Athlon 1.28 GHz 1GB RAM NVIDIA GeForce4 MX 440 AROS 13GB Work 80GB RTL-8139

Icaros 1.5.1
QEmu 512MB RAM VESA Gfx AROS 1GB Work 4GB RTL-8139

Icaros 1.4.x
QEmu 512MB RAM VESA Gfx AROS 1GB Work 4GB RTL-8139
 
cavemann
I see you guys are running both Icaros 1.5.1 and 1.4.x. My question is why run 1.4.x ? Are you having a problem the new kernel or graphics in 1.5.1 ?

@ emeck
How is the GeForce4 working out with Aros?
 
rebraist
@cavemann:
Nope. Simply this time I'd no time to test (I used a little every 1.5 wip but not extensively), so I waited 1.5 became the more stable 1.5.1 and installed itSmile
Que Viva Aros!!
 
emeck
@cavemann

I left 1.4 under QEmu because I already had it set, just that. Haven't used it more really.

GeForce4 is working fine for desktop stuff: text editing, pdf reading, window moving and resizing and such things. Also watching avi movies windowed or fullscreen with mplayer is very smooth.

Haven't tried games. But here is some fps info from mesa demos.

Gears ~= 50 fps
Tunnel ~= 5.45 fps
Gearbox ~= 2.1 fps
Reflect ~= 27.2

And result from GLMark:

Enter screen width: 800
Enter screen height: 600
Enter screen bpp: 8
Enter '1' for fullscreen '0' for windowed: 0
===================================================
OpenGL Information
GL_VENDOR: VMware, Inc.
GL_RENDERER: Gallium 0.4 on softpipe
GL_VERSION: 2.1 Mesa 7.11
===================================================
Precompilation
No Precompilation FPS: 4
Build list FPS: 2
Vertex array FPS: 4
Vertex buffer object FPS: 4
Texture filtering
Nearest FPS: 5
Linear FPS: 2
Mipmapped FPS: 5
Shading
Smooth shader model FPS: 2
GLSL per vertex lighting FPS: 2
GLSL per pixel lighting FPS: 2
===================================================
Your GLMark08 Score is 18 ^_^
===================================================
 
cavemann
@emeck

I see you used the VESA driver. Here are some times for comparison.

VESA mode: Gf6200 / Gf8400 (fps)
Gears ~= 70 / 77
Tunnel ~= 8.63 / 9.20
Gearbox ~= 3.3 / 3.6
Reflect ~= 39.4 / 44.7

Nouveau drivers: Gf6200 / Gf8400 (fps)
Gears ~= 1150 / 1470
Tunnel ~= 343 / 438
Gearbox ~= 184 / 338
Reflect ~= 890 / 943
 
emeck
@cavemann

This are the results for the GeForce4 with VESA mode:

Gears ~= 40.65 fps
Tunnel ~= 5.2 fps
Gearbox ~= 1.95 fps
Reflect ~= 22.5 fps
 
magorium
@cavemann,

*ouch* that hurts Grin. me wanna.
 
cavemann

>magorium wrote:


*ouch* that hurts Grin. me wanna.


A neighborhood guy bought a new video card and was selling his Gf8400 on Craigslist. I got it real cheap Pfft

The speed is nice and the devs fixed the graphic corruptions, but on my system it seems a bit too unstable since the kernal change Sad
Edit: (more unstable with some games)

So what do you have on your native setup?
Edited by cavemann on 03/22/2013 05:57
 
magorium
@cavemann:

Yeah swapping things this way usually works splendid Wink

native setup is intel GMA 950 (no 3d), a GF315 (no output, so can't tell Grin) and ocasionnaly i have acces to a machine with a nx4800 (but that is really unstable).
 
cavemann
@magorium
I have an IntelGMA system also. Unhappily my GMA4500 is not supported by AROS. As a matter of fact if I try to run native it crashes so hard that I have to remove and replace the battery before the laptop will boot again.

But it runs in VESA very nicely. I did not realize how nice until I compared it to the other VESA tests I did.

IntelGMA 4500m - VESA mode only(fps).
Gears ~= 95
Tunnel ~= 12.24
Gearbox ~= 4.9
Reflect ~= 54.6

Grin
 
emeck
Didn't want to be left that far behind so these are my VESA results under QEmu with a Radeon X1250:

Gears ~= 71.7 fps
Tunnel ~= 7.5 fps
Gearbox ~= 3.1 fps
Reflect ~= 39.25 fps
 
brimars
Running behind on forum checks...

Systemax (Uniwill) 223II0 laptop, 1.8 GHz P4M, 1 GB RAM, 80 GB Drive, Intel 855 (using VESA) gfx, Atheros mini-pci wireless card. Everything works very well. Will try to get the benchmarks for video and add them as well.

Almost forgot: Running Icaros 1.5.1
 
cavemann
@brimars

Ahaa... your first post. Welcome to ArosWorld. I am not familiar with that laptop, but it sounds nice. Looking forward to the benchmarks, if you get a chance Smile
 
Jump to Forum: